wlbk.net
当前位置:首页 >> win7安装好了IIS后还是登陆不上本机127.0.0.1/loCAlhost:8081/ >>

win7安装好了IIS后还是登陆不上本机127.0.0.1/loCAlhost:8081/

那是因为你的c:\windows\system32\drivers\etc\hosts (用记事本打开)文件里没有定义127.0.0.1 在WIN7、win8中因为有IPV6所以hosts和XP WIN2K3等有所不同,# 127.0.0.1 localhost (把这行前面的#号去掉)# ::1 localhost (默认会用这个,如果这个开了就在前面加个#号,加#号就是为了注释掉让它不起作用)然后保存这个文件,重启电脑你再试试看行不行

InternetExplorer 中设置: 1. 打开 Internet Explorer , 在 工具 菜单上, 单击 Internet 选项 .2. 在 " Internet 选项 " 窗口, 单击 安全 上.3. 列表, 中 本地 Intranet , 依次 站点 .4. 在 本地 Intranet 窗口, 单击 高级 .5. 添加此 Web 站点到此区域 中, 添加 " http://127.0.0.1 ", 单击添加 .6. 单击 确定 .7. 确定 , 依次 (以获得到浏览器) 确定 .8. 启动 InternetExplorer 并尝试再次浏览站点.

一、进入Win7的 控制面板,选择左侧的 打开或关闭Windows功能 二、现在出现了安装Windows功能的选项菜单,注意选择的项目,我们需要手动选择需要的功能,下面这张图片把需要安装的服务都已经选择了,大家可以按照图片勾选功能.三、安装完成后,右击计算机,进入管理入,展开服务和应用程序 点Internet信息服务(IIS)管理器 http://blog.163.com/cley1988@126/blog/static/360679102009922101218230/?fromdm&fromSearch&isFromSearchEngine=yes 具体内容你可以看一下上面的链接,希望能够帮到你.

在地址栏中输入:localhost试试.网站-属性-网络标示中“IP地址”默认情况下为“全部未分配”,这种情况下,可是输入'127.0.0.1'打开网站,但是如果分配了地址后,就需要直接输入选择的IP或localhost.

你好!你运行下ping命令ping下 127.0.0.1看能ping通不,能通证明内循环没问题,可能是你设置的问题,在就是楼上说的hosts文件是否合适,再就是你用本地IP访问是否有带端口了?你建立的是默认80端口么?有疑问请继续追问,希望能帮到您!仅代表个人观点,不喜勿喷,谢谢.

估计80端口被占用了吧

那是可能是因为你的虚拟目录设置错误了或者是目录所对应的源文件已经不存在了,也或是你的文档标签里没有设置index.aspx这一项!都查看一下吧!2.那可能是你的IIS安装错误了或者某些地方配置错误了,重新安装一遍试一下吧!

进入Internet服务管理器 然后点“默认WEB站点”的右键,转到“目录安全性”选项卡,点“匿名访问和验证控制”的“编辑”按钮,回弹出匿名方法新窗口,再点击其中“匿名访问”中的 “编辑”按钮,将“允许IIS控制密码”全面的勾去掉,然后一路确定返回就可以了.

这些天我也遇到了相似的问题: 安装完IIS后,测试时弹出输入用户名和密码的对话框,从网上查相关资料,并且按照网上的专业解决方案去逐一设置,但是根本就不起丝毫作用,弄得我这两天很没心情,IIS 重装了好几遍,就差重装系统了.可

不要用80端口,这个端口可能已经被占用了,用8081或是8082等还有,该权限也要注意看一下,要访问的网站相应的文件夹的权限要everyone,或是那个硬盘的盘符都要改成everyone 权限的,否则无权限访问的.

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com