wlbk.net
当前位置:首页 >> tomCAt7.x支持jDk1.8吗 >>

tomCAt7.x支持jDk1.8吗

支持,但是你用这么高版本做什么,高版本可能会舍弃一部分旧特性,导致编译时出现莫名其妙的错误,还是推荐tomcat6.0+jdk1.6

比如tomcat7,对应的jdk就是1.7。tomcat8,对应的就是jdk1.8 依次类推支持的

你说反了,而应该问jdk1.8支持tomcat7吗?tomcat底层运行的就是java的Socket,也就是说tomcat是在jdk环境下运行的。而且这也不是问题,tomcat本来就是用java语言写的,java版本高1.8肯定支持tomcat7了,好像tomcat7在某个版本(7.0.72,具体记不...

支持"、、、

tomcat7.x支持jdk1.8 jdk是 Java 语言的软件开发工具包,主要用于移动设备、嵌入式设备上的java应用程序。

你说反了,而应该问jdk1.8支持tomcat7吗?tomcat底层运行的就是java的Socket,也就是说tomcat是在jdk环境下运行的。而且这也不是问题,tomcat本来就是用java语言写的,java版本高1.8肯定支持tomcat7了,好像tomcat7在某个版本(7.0.72,具体记不

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com