wlbk.net
当前位置:首页 >> python3.6 IDLE 不好使 啥原因? >>

python3.6 IDLE 不好使 啥原因?

不知道

在我的电脑右击属性。 高级。 环境变量。 系统变量。 path中添加 。 C:\Python27。 确定一下 C:\Python27\Lib\idlelib\中有无idel.py 这个文件。 IDLE是开发python程序的基本IDE,具备基本的IDE的功能,是非商业Python开发的不错的选择。 安装好...

输入python,显示的是默认2.7.6; 输入python3,就能显示你安装的python版本号了。

你搞错了,IDLE是py原生自带的迷你IDE(只能算迷你),而win的powershell,以及*nix跟mac的terminal不是IDE!是shell,是cli!先搞清楚IDE跟shell或cli的区别。 你这个回答你的是:不要用任何IDE,要用shell加随便一个文本编辑器,来开始学。 至...

重启电脑试试 不行的话,就卸载python重装 如果你电脑有多个版本的python,请百度win7多版本python管理

python2和python3全部删除。然后电脑需要重启。 python2.7创建.py文件,在python3.*版本中是不能打开的。反向也同理。 可以用notepad++,或者其他文档编辑器打开以后,将里面的一些其他版本的代码改成当前系统使用的版本。然后保存以后重新运行。

说你没有安装网络的原因,因为设备没有网卡?

isinstance(times,float) 这句应该是判断odd是否是浮点型吧 改为isinstance(odd,float)

4年前我可以给你答复,现在没从事开发,14年ubuntu在广就是个淘汰品。还是往前端开发发展吧,前段实习1W起步。

1 看看路径配置对了没 2 可能安装过程有模块没安装或安装有错误,卸载,残留文件、注册表清理干净,然后重装,现在最新版本是python3.4,也有好多资料,还有库的支持,可以下python3X。 3 注意安装路径有没有中文,最好不要安装在中文路径下。

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com