wlbk.net
当前位置:首页 >> nEt FrAmEwork3.5是干什么的,? >>

nEt FrAmEwork3.5是干什么的,?

是.NET程序运行需要的一组文件。 如果用Microsoft Visual Studio开发软件,或电脑上安装了用Microsoft Visual Studio开发的软件,就需要安装Microsoft.NET Framework。没有软件特别需要的话,用2.0就可以了。

NET Framework: 就是微软新一代编程体系 有许多程序设计师和使用者,非常渴望有一个完善而且透明清楚的基础架构,来建立WebServices(因特网服务)。.NET Framework 就是为了这个需求,而提供的基础架构。.NETFramework 提供了应用程序模型及关...

简单的讲这就是个类库,有很多游戏或者软件都调用这个类库里的方法,如果不安装这个framework很多游戏和软件都玩不了,建议电脑里最好装一个,占内存很小的,而且以后装东西少了很多麻烦

1)开始——运行——输入cmd——回车——在打开的窗口中输入net stop WuAuServ 2)开始——运行——输入%windir% 3)找到有个叫SoftwareDistribution的文件夹,把它重命名为SDold 4)开始——运行——输入cmd——回车——在打开的窗口中输入net start WuAuServ 5)开...

如果根据需要安装 .NET Framework 3.5 或者在"控制面板"中启用它失败,则会收到下列错误消息之一: 0x800f0906:“Windows 无法连接到 Internet 以下载必要的文件。 确保已连接到 Internet,然后单击“重试”以便再试。 0x800F081F:“无法完成此更...

%windir%\Microsoft.NET\Framework\v3.5 %windir% 你的系统安装目录 比如,我的电脑里就是:C:\WINDOWS\Microsoft.NET\Framework\v3.5

(1)系统是Window XP,从【链接】https://www.microsoft.com/zh-cn/download/details.aspx?id=25150下载安装。 (2)win7/win2008,这些操作系统已经安装了.net framework3.5 (3)Win10。Win10已经安装了.net framework,但默认被关闭了,你需...

Microsoft .NET Framework 3.5 的 Microsoft 图表控件将安装包含 ASP.NET 和 Windows 窗体图表控件的新程序集。 系统要求 •支持的操作系统:Windows Server 2003 Service Pack 2;Windows Server 2008;Windows Vista;Windows XP Service Pa...

可以,不过C#窗体程序在.net2.0就能支持了。 移动的飞信就是用C#写的,你可以在百度上找找关于怎么用飞信间接脱离.net2.0支持。 首先下载一个飞信的程序安装。在安装目录中会有 VMDotNet 目录。这个就是.Net框架虚拟环境需要的文件。直接把整个...

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com