wlbk.net
当前位置:首页 >> 为什么我用FlAsh8打开FlA格式的文件会出现“意外的文件格式” >>

为什么我用FlAsh8打开FlA格式的文件会出现“意外的文件格式”

恩啊,flash可以向下兼容,打开底版本flash制作的文件,但底版本的flash不能打开高版本flash制作的文件.如果你要用8.打开cs4的文件,你必须要安装CS3,然后由cs4,另存为CS3的,,,再由CS3保存为8的

因为你安装的flash8.0版本低了,而制作这个fla文件的flash软件的版本比8.0更高,至少是CS3(9.0)版本的,有可能更高,像CS4,CS5,CS6,现在最高版本是flashCC.用低版本的软件来打开高版本的fla文件,就会出现“提示意外格式”的情况.

因为flash 8.0版本太低,现在很多flash都是flash cs5以上开发的.建议你安装flash cs6 虽然Flash向下兼容,但向下转换只支持前一版本.所以想打用8.0开只能用非常二的方法:假设它是Flash cs6开发的,那么你就要安装 Flash cs6、Flash cs5、Flash cs4、Flash cs3.先用Flash cs6打开,另存为Flash cs5版本;再用Flash cs5打开,另存为Flash cs4版本;再用Flash cs4打开,另存为Flash cs3版本,最后通过Flash cs3存为Flash 8.0版本.

- -楼上两位又在说胡话了..答非所问提示"意外格式"或者"意外文件",说明你的*.FLA文件储存的版本高于FLASH 8.0,现在最新的是adobe flash cs4.下载一个,试试能不能打开吧,Flash8.0是五年前的版本了.如果下载了最新版本的Flash程序还是不能打开,说明此*.FLA文件已经损坏.不可再使用.

打开出现“意外的文件格式”一般是你安装的flash版本比你要打开的文件的版本低.你安装一个高版本的如flash cs6就可以打开了.

flash是不向上兼容的,所以用低版本的flash打开新版本的flash源文件就会出现“意外的文件格式”的提示!!! 这不是什么大不了的问题!对策方法是: 安装 使用flash的最新版本.

那就是说明,创建这个flash文件的不是flash8,而是flashMX一类的其他版本,非同版本flash8创建的.

fla文件的版本比flash8.0版本 高,肯定是flashCS系列做的,所以flash8.0打不开,会提示“意外的格式文件”

你用flashcs3试试

源文件的版本和你目前使用的FLASH版本不兼容

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com