wlbk.net
当前位置:首页 >> 如何卸载linux下的httpD >>

如何卸载linux下的httpD

卸载httpd 的时候,使用rpm -qa httpd 的时候,会发现有很多的依赖包。耐心的想一个一个的卸载的时候(使用rpm -e httpd-*),还会进入死循环。 解决的办法是:使用 rpm -e httpd-* --nodeps说明:“*”是通配符。 安装CentOS5.3的时候会默认安装h...

卸载httpd 的时候,使用rpm -qa httpd 的时候,会发现有很多的依赖包。耐心的想一个一个的卸载的时候(使用rpm -e httpd-*),还会进入死循环。 解决的办法是:使用 rpm -e httpd-* --nodeps说明:“*”是通配符。 安装CentOS5.3的时候会默认安装h...

1、先查看apache php mysql的版本 命令:rpm -qa |grep apache 2、卸载上面的命令显示的安装包 命令:rpm -e apache-5.5.xx.rpm --nodeps 这样就卸载完成了

代码为: rpm -qa|grep httpd ; rpm -e httpd-2.2.15-15.el6_2.1.x86_64 ; 具体步骤如下: 一、方法一 1、先查一下httpd,输入代码检查: 2、然后输入下面的命令删除: 二、方法二 1、输入代码查询,如图所示: 2、按如图所示代码删除相关数据:

啊 这个很容易删除吧. 源码编译安装,都会通过--prefix 参数安装目录的. 先停止所有服务直接把安装目录文件夹删除,然后再到/etc配置文件下删除配置文件 就可以了... 然后再通过find命令确定一下就可以了..一般都没这必要.只要删除安装目录和配...

可能跟其他包有依赖关系,可以通过rpm -e --nodeps 强制删除。 但不推荐这么做。 可以使用rpm -U来升级httpd软件包是比较好的选择

1、查看系统中有没有自带Apache软件,命令如下: 引用 [root@localhost local]# rpm -qa|grep httpd httpd-2.2.3-43.el5.centos 说明:rpm –qa | grep httpd命令是为了把apache相关的包都列出来,我上面的例子是Linux默认安装apache的rpm软件包...

1、卸载一个软件时,执行如下命令 yum -y remove httpd2、卸载多个相类似的软件,执行如下命令 yum -y remove httpd*3、卸载多个非类似软件时,执行如下命令 yum -y remove httpd php php-gd mysql

不用啊 ,你虽然安装apache或nginx,但是你可以先把httpd服务先关掉,service httpd stop,然后再来装你的nginx嘛

service httpd restart 出现 httpd:unrecognized service 错误 vi /etc/rc.local #在/etc/rc.d/rc.local中增加启动apache的命令 添加: /usr/local/apache2/bin/apachectl start 或者 #将apache注册为系统服务 # cp /usr/local/apache2/bin/apach...

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com