wlbk.net
当前位置:首页 >> 求32位jDk1.6.0_45和32位jDk1.8.0_40版本,都要绿... >>

求32位jDk1.6.0_45和32位jDk1.8.0_40版本,都要绿...

官网可以下最新的,老版的我没有

网上搜索的,参考看看 原因1:给定目录下jvm.dll不存在。 对策:(1)重新安装jre或者jdk并配置好环境变量。(2)copy一个jvm.dll放在该目录下。 原因2:eclipse的版本与jre或者jdk版本不一致 对策:要么两者都安装64位的,要么都安装32位的,不...

区别并不是很大,djk11在1.8版本上只是添加了少许新内容以适应现在互联网技术节奏,除了新添加的内容,两者没有什么影响。也就是,如果你不用到新添加的内容,运行不受影响。但是你需要知道,有哪些内容是新的。

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

jdk1.8.0_45路径后面有空格呢,删除,要不默认把“/bin/java”作为优先级代码了。

Windows x86 http://download.oracle.com/otn-pub/java/jdk/8u45-b14/jdk-8u45-windows-i586.exe Windows x64 http://download.oracle.com/otn-pub/java/jdk/8u45-b14/jdk-8u45-windows-x64.exe

你所谓的运行不了Java是如何运行的,什么现象,有什么错误。。。 说清楚啊

首先去cmd 下 输入 java -version,看是否有版本信息出现,测试下环境变量是否设置正确 如果正确,看一下你的jdk是什么版本的,是否符合netbean的要求

下载一个与eclipse的版本的位数一致的,一般而言,32位版本的eclipse对应于32位的jdk,64位版本的eclipse对应于64位的jdk;然后配置一下环境变量(随便百度都有的) 关于“eclipse 环境搭建”:http://jingyan.baidu.com/article/154b46315136b028...

可以直接到官网下载的。不知道的话可以私聊下我

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com