wlbk.net
当前位置:首页 >> 请问,winDows 2003 能否支持 IIS7.0?谢谢! >>

请问,winDows 2003 能否支持 IIS7.0?谢谢!

您的需求实现不了,您可以参照我下面说的。 Windows XP_SP1 ,XP_SP2 ,XP_SP3 系统 适用 IIS5.1版本 Windows 2000 系统 适用 IIS5.0 版本 Windows server 2003系统 适用 IIS 6.0 版本 Windows Server 2008 ,Vista 系统 适用 IIS 7.0 版本

一、 IIS6.0综述。IIS 6.0在Windows2003服务器的四种版本“企业版、标准版、数据中心版和Web版”中都包含有,它不能够运行在Windows XP、2000或NT上。除了本文开头介绍的Windows 2003 Web版本以外,Windows 2003的其余版本默认都不安装IIS;其跟以...

windows 2003 只支持 iis6.0 IIS7是安装不了的。

您的需求实现不了,您可以参照我下面说的。 Windows XP_SP1 ,XP_SP2 ,XP_SP3 系统 适用 IIS5.1版本 Windows 2000 系统 适用 IIS5.0 版本 Windows server 2003系统 适用 IIS 6.0 版本 Windows Server 2008 ,Vista 系统 适用 IIS 7.0 版本

据我所知,7.0是vista以上版本,也就是vista win7或server2008可以配置,好像xp和server2003是6.0,2000是5.1吧

1、WIN+R键,打开“运行”对话框,输入appwiz.cpl,打开控制面板的”程序和功能“,点击左侧的”打开或关闭windows功能“,在弹出的窗口中依次展开Internet信息服务→万维网服务→应用程序开发功能,将“服务器端包含”选项前面的勾勾上,确定安装即可。 2...

你截图地方就是ftp站点,在网站的上面那个,你这个版本的2008要在哪里打开ftp,正常是右击新建ftp。

XP 是不能用IIS7.0的,版本太低了, 要VISTA里才能用的。 另外,在现阶段的最高版本的VS环境开发的项目,在XP的IIS 中都可以很好的运行,没必要追求搞版本的。

很遗憾的告诉你,window 2003 iis 6 是不能安装php7的,windows下的php7需要VC14的支持的,但是微软公司已经停止了windows2003的更新,win2003不能支持VC14,所以也就不支持PHP7了。 windows2003最高支持到php5.4,之后的5.5和5.6都不支持。

1、首先单击“开始--控制面板”,在控制面板中点击“程序与功能”项; 2、在弹出来界面中,点击左侧的“打开或关闭Windows功能”; 3、找到“Internet 信息服务”,然后按照下图所示进行勾选; 4、安装完成之后,再次打开控制面板,选择点击“管理工具”; 5、...

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com