wlbk.net
当前位置:首页 >> 安装MyEClipsE 10.6 配置完jDk1.8 项目为什么会报错? >>

安装MyEClipsE 10.6 配置完jDk1.8 项目为什么会报错?

MyEclipse10比较老 默认不支持jdk8 建议换新的MyEclipse版本

http://jingyan.baidu.com/article/7f766dafa71cff4101e1d018.html,这个错误你可以参考这个,希望可以帮到你

首先发现有报错的第一步,看看报了什么错

jre版本不对吧 或者没有配置jre库

java.nio.file.Files 这个class在rt.jar 中, 你需要看一下 你导入的jdk中 有没有rt.jar

支持的,不过版本有点高。建议用1.7或者1.6版本 在window -preference --myeclipse----server ---tomcat下配置tomcat; 在window -preference --java---JRE下配置jdk即可。

刚好今天打开的是myeclipse10。 配置tomcat:window-->preferences-->myeclipse-->servers-->tomcat-->选一个-->右边选择一的tomcat的地址就可以了。 配置jdk:window-->preferences-->java-->Installed JRES-->右边add你的jdk(add-->next-->.....

url路径去掉WebRoot. http://127.0.0.1:8080/text1/find_stu.jsp

应该是不兼容的。1.5 1.6 1.7都是可以用, 要兼容更高版本的JDK,就用的MyEclipse 2016 CI7把。

1.5 1.6 1.7都可以IDE的版本升级只是为了兼容更高版本的JDK,对于低版本的JDK都没影响

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com