wlbk.net
当前位置:首页 >> 安装安卓平台里的JDK.SDK.ADT.的全称是什么,又是... >>

安装安卓平台里的JDK.SDK.ADT.的全称是什么,又是...

JDK(Java Development Kit) 是 Java 语言的软件开发工具包(SDK)。开发Java程序必须要的工具包。 SDK(Software Development Kit)软件开发工具包。一般都是一些软件工程师为特定的软件包、软件框架、硬件平台、操作系统等建立应用软件时的开发工...

ADT(Android Development Tools)Plug-in即安卓开发工具插件 SDK(Software Development Kit, 即软件开发工具包 ) JDK(Java Development Kit)也就是可以理解为是专门为JAVA开发准备的SDK 根据你的上下文来看你想问的应该是android SDK吧? 那么...

大致流程安装JDK,配置环境变量,下载adt就能使用了 ,adt一集成完成,具体版本在 http://www.androiddevtools.cn/里可以找到你需要的版本的开发工具,包括google亲儿子android studio。

eclipse配置android环境需要:jdk、sdk、adt adt安装: 安装配置好java环境后打开eclipse选择帮助->install new software->点击Add 弹出框name可以自定义location选择ADT.zip文件所在的路径然后点击OK 勾选Developer Tools然后选择Finish sdk配...

需要设置环境变量,参考: http://blog.csdn.net/meetmeya/article/details/6595636

1、JDK(Java Development Kit) 是 Java 语言的软件开发工具包(SDK)。开发Java程序必须要的工具包。 2、软件开发工具包(外语首字母缩写:SDK、外语全称:Software Development Kit)一般都是一些软件工程师为特定的软件包、软件框架、硬件平台、...

需要 最新的Eclipse需要jdk1.7+了

eclipse luna用jdk1.7的最好,SDK是最新的24.0.1,ADT用23.0.0就可以了。

这个没有必然联系的,都是不同公司的产品,jdk是Sun公司的,eclipse是IBM公司的,sdk是google公司的, 不会的话全下最新版本的,肯定没问题。 只是一般最新版本的兼容行不是很好。

开发环境: 必须: Java环境JDK Android SDK 非必须: Eclipse Eclipse的Android插件—ADT android开发要用到java,所以要jdk,eclipse和adt可以不用,他们是为了更方便开发。

网站首页 | 网站地图
All rights reserved Powered by www.wlbk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com